summaryrefslogtreecommitdiff
path: root/gltfview/CMakeLists.txt
diff options
context:
space:
mode:
author3gg <3gg@shellblade.net>2024-01-18 19:33:18 -0800
committer3gg <3gg@shellblade.net>2024-01-18 19:33:18 -0800
commitfc883e0b0449509ba2e1c5d14d187feee098ab34 (patch)
tree83dec5ce272cf07ddf7855a44413253210438490 /gltfview/CMakeLists.txt
parentcef3385c2bee0b098a7795548345a9281ace008e (diff)
Simplify game callbacks.
Diffstat (limited to 'gltfview/CMakeLists.txt')
-rw-r--r--gltfview/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/gltfview/CMakeLists.txt b/gltfview/CMakeLists.txt
index de745ce..98c3b47 100644
--- a/gltfview/CMakeLists.txt
+++ b/gltfview/CMakeLists.txt
@@ -5,8 +5,7 @@ add_subdirectory(src/plugins)
5project(gltfview) 5project(gltfview)
6 6
7add_executable(gltfview 7add_executable(gltfview
8 src/game.c 8 src/game.c)
9 src/main.c)
10 9
11target_include_directories(gltfview PRIVATE 10target_include_directories(gltfview PRIVATE
12 src/) 11 src/)