summaryrefslogtreecommitdiff
path: root/gltfview/CMakeLists.txt
diff options
context:
space:
mode:
author3gg <3gg@shellblade.net>2023-06-16 09:38:15 -0700
committer3gg <3gg@shellblade.net>2023-06-16 09:38:15 -0700
commit520e4e67cd9ff53f3c3512c80d07193625e07e3e (patch)
treef2f8acfc2eb0d2aa279263d93af00beef7e93a1b /gltfview/CMakeLists.txt
parent14e6edd6bfe94089d52b5c4b6899dea23923e9be (diff)
New plugin architecture.
Diffstat (limited to 'gltfview/CMakeLists.txt')
-rw-r--r--gltfview/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/gltfview/CMakeLists.txt b/gltfview/CMakeLists.txt
index 19ea0e5..0b0c3cc 100644
--- a/gltfview/CMakeLists.txt
+++ b/gltfview/CMakeLists.txt
@@ -1,5 +1,7 @@
1cmake_minimum_required(VERSION 3.0) 1cmake_minimum_required(VERSION 3.0)
2 2
3add_subdirectory(src/plugins)
4
3project(gltfview) 5project(gltfview)
4 6
5add_executable(gltfview 7add_executable(gltfview
@@ -10,8 +12,11 @@ target_include_directories(gltfview PRIVATE
10 src/) 12 src/)
11 13
12target_link_libraries(gltfview PRIVATE 14target_link_libraries(gltfview PRIVATE
15 cstring
13 gfx 16 gfx
14 gfx-app 17 gfx-app
18 list
15 log 19 log
16 math 20 math
17 mempool) 21 mempool
22 plugin)