summaryrefslogtreecommitdiff
path: root/gltfview/CMakeLists.txt
diff options
context:
space:
mode:
author3gg <3gg@shellblade.net>2024-01-20 15:54:54 -0800
committer3gg <3gg@shellblade.net>2024-01-20 15:54:54 -0800
commit3cd5b0bcca694630fcb4b977ddf7be7cd1bce153 (patch)
treee1a0e02ab5471d0f2ffb499f18109d6790241798 /gltfview/CMakeLists.txt
parent02ec7cd07213e267fda7e1e67b62f55e92a2f32c (diff)
Rename gltfview -> game.
Diffstat (limited to 'gltfview/CMakeLists.txt')
-rw-r--r--gltfview/CMakeLists.txt22
1 files changed, 0 insertions, 22 deletions
diff --git a/gltfview/CMakeLists.txt b/gltfview/CMakeLists.txt
deleted file mode 100644
index 98c3b47..0000000
--- a/gltfview/CMakeLists.txt
+++ /dev/null
@@ -1,22 +0,0 @@
1cmake_minimum_required(VERSION 3.0)
2
3add_subdirectory(src/plugins)
4
5project(gltfview)
6
7add_executable(gltfview
8 src/game.c)
9
10target_include_directories(gltfview PRIVATE
11 src/)
12
13target_link_libraries(gltfview PRIVATE
14 cstring
15 error
16 gfx
17 gfx-app
18 list
19 log
20 math
21 mempool
22 plugin)