aboutsummaryrefslogtreecommitdiff
path: root/hello/CMakeLists.txt
diff options
context:
space:
mode:
authormarsunet <marc.sunet@amd.com>2021-12-21 17:04:22 -0800
committermarsunet <marc.sunet@amd.com>2021-12-21 17:04:22 -0800
commitfba8184491e0b7ae6fab7ac01b4600d230dc4569 (patch)
treec13194764867a4ad8f46702356b22dccc1e56dd3 /hello/CMakeLists.txt
parent8b1583b65d77188ef35a89e75f145f29c3e3b5d7 (diff)
Initial commit with window demo.HEADmain
Diffstat (limited to 'hello/CMakeLists.txt')
-rw-r--r--hello/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/hello/CMakeLists.txt b/hello/CMakeLists.txt
new file mode 100644
index 0000000..9ace20f
--- /dev/null
+++ b/hello/CMakeLists.txt
@@ -0,0 +1,7 @@
1cmake_minimum_required(VERSION 3.0)
2
3add_executable(hello main.cc)
4
5target_link_libraries(hello
6 dxcommon
7 dxwindow)