summaryrefslogtreecommitdiff
path: root/gfx-app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gfx-app/CMakeLists.txt')
-rw-r--r--gfx-app/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/gfx-app/CMakeLists.txt b/gfx-app/CMakeLists.txt
deleted file mode 100644
index d9cb80f..0000000
--- a/gfx-app/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
1cmake_minimum_required(VERSION 3.0)
2
3project(gfx-app)
4
5add_library(gfx-app
6 src/gfx_app.c)
7
8target_include_directories(gfx-app PUBLIC
9 include/)
10
11target_link_libraries(gfx-app PUBLIC
12 glfw
13 log
14 timer)